Check if "answer on start node" is checked off. in...
# đź’»developers
a
Check if "answer on start node" is checked off. in your knowledge agent's settings. You might also want to experiement with enabling "answer manually" as well