Can you try and disable all your plugins? Can you ...
# đź’»developers
f
Can you try and disable all your plugins? Can you try from an Incognito? I am not facing the same issues, even when I user Arabic