All New Imported Bots experiencing a 'Error Sendin...
# 🤝help
Have tried this across 3 different bots now. Importing from a template I made from a working bot appears to cause an Axios 400 error so likely a var isn't being properly declared when importing over. See logs in attached.
``Headers: Check that all the headers required by the server are included in your request and that they are correctly formatted. In your case, all the headers seem to be present, but you have 'x-app-id': undefined which could be causing the issue if x-app-id is required.`` Did we know if ``x-app-id`` is a required param when making this request?
@crooked-van-25152 Hi can you take a look at this please
@acceptable-gold-88171 could you please have a look at this?
@acceptable-gold-88171 would love a resolution on this
Unfourtunately, I can't reproduce this. if you create a new empty bot, blank template, have it say "hello", then export it, and import it into another bot, does it work on your end?
This somehow resolved itself. Just woke up one day, used the exact same template, and it just worked. May have been a concurrent issue as this happened when the axios request issues were happening.