How to build integrations
# 🌎general
k
How to build integrations in repo? I keep getting the error (yes I did pnpn install):
Copy code
× Build failed with 2 errors:
../../packages/sdk-addons/src/sentry.ts:1:103: ERROR: Could not resolve "@botpress/sdk"
integration.definition.ts:1:48: ERROR: Could not resolve "@botpress/sdk"
e
Hey @kind-orange-96173, that's odd! @colossal-egg-20510, any ideas?
k
I've had success with it already, thanks. It's working very well now
c
For my own interest, what was the issue ?
e
Would like to know too, and also what kind of integration are you building?
8 Views