https://discord.gg/botpress logo
#🤝help
Studio won't load
# 🤝help
r

rich-agent-65892

05/30/2023, 9:29 AM
How to use the multiple choice option I selected it and add the list of of choices but the end user is unable to select multiple choices
a

acceptable-gold-88171

05/30/2023, 1:48 PM
Hi @rich-agent-65892 , that does not seem to work on my end, so I went ahead and reported the issue internally. Will let you know when it's resolved, sorry about this!
r

rich-agent-65892

05/30/2023, 8:28 PM
thanks* @acceptable-gold-88171 .my second issue is my session is crashing a lot with a white screen and it lasts for more than 30hours
since sunday my session chat is not launching,I clean the cache and remove cookies but the same
a

acceptable-gold-88171

05/30/2023, 8:47 PM
Could you try going back to https://app.botpress.cloud, then re-open the bot from there? That usually works for me if there's an issue opening a bot.
r

rich-agent-65892

05/31/2023, 9:14 AM
still the same @acceptable-gold-88171 ,not working
since sunday im not working
e

early-train-33247

05/31/2023, 12:55 PM
I am also getting problems with login
Often It says that there was an problem with my account or something, if it happens again i will scshot it. Clearing cookies and cache seems to solve it sometimes
a

acceptable-gold-88171

05/31/2023, 1:35 PM
@rich-agent-65892 @early-train-33247 1. can you access app.botpress.cloud or is it also a white screen? 2. can you try opening this link, then logging in again and retrying? This link forces a log out of Botpress. https://sso.botpress.cloud/logout Sorry for the inconvenience, hopefully we will resolve this soon
r

rich-battery-69172

05/31/2023, 2:10 PM
@rich-agent-65892 do you have any error in your chrome console? (right click -> Inspect -> Console)
r

rich-agent-65892

05/31/2023, 3:05 PM
hi @rich-battery-69172 ,im having these error DevTools failed to load source map: Could not load content for chrome-extension://gighmmpiobklfepjocnamgkkbiglidom/browser-polyfill.js.map: System error: net::ERR_FILE_NOT_FOUND
@acceptable-gold-88171 it is the same when i tried with app.botpress.cloud
r

rich-battery-69172

05/31/2023, 3:22 PM
Looks like one of your chrome extension makes botpress crash. can you try disabling some of them to check?
r

rich-agent-65892

05/31/2023, 3:33 PM
i remove the Adblock extension, the Devtool message disappeares but still white screen and the same 2 errors
r

rich-battery-69172

05/31/2023, 3:34 PM
@acceptable-gold-88171 @witty-football-93730 NVM found it- will fix
r

rich-agent-65892

05/31/2023, 3:39 PM
thanks
r

rich-battery-69172

05/31/2023, 3:47 PM
@rich-agent-65892 as a temporary fix, can you type this in your chrome console and refresh?
localStorage.clear();
r

rich-agent-65892

05/31/2023, 4:20 PM
thanks.i confirm this temporary fix opened after 2nd clean.thanks
r

rich-battery-69172

05/31/2023, 7:28 PM
A permanent fix has been deployed 🙂
r

rich-agent-65892

06/08/2023, 3:52 PM
Thanks.I will check it
30 Views