"Card" card works in testing environment, but not ...
# 🤝help
I noticed that when I used a "Card" card, it worked fine in the dev environment when testing, but when I published and tested in the browser it no longer worked. The work around was to just use "Text" cards in my situation, but wanted to bring this to attention.
do you know why that is?
No, sorry. I just wanted to post it to bring it to the attention of the devs... I'm too green to do much once I hit a buggy behavior.
Hey @happy-army-4408, could you take a screenshot of your logs from the dashboard and send them here please? I'm fairly certain it's a matter of filling all available fields, so titles, subtitles and images!


Oh, maybe so... I don't have use for the image field. In fact one reason I abandoned it so quickly was the only text fields are title/subtitle and I wanted a third for the main text body. I just liked the formatted look of the card. I will test it again with/without image and take screen shots but it might be 24 hours before I can get back into it.
where is the probleme please?