I don't understand what is happening here.
# 🤝help
r

https://cdn.discordapp.com/attachments/1131394977231020183/1131394977428164668/image.png

https://cdn.discordapp.com/attachments/1131394977231020183/1131394977688203326/image.png

Prints the text card, execute the Name then the Email cards, then somehow goes back to the Name card...
Any thoughts on this?
c
My shared bot also not doing same as studio chat, I believe there is an issue on connection between shared bot and studio.
r
@rich-oxygen-43707 can you please share your webchat link with me? also, any chance you can provide the logs when this happens?
r
I've been fiddling with it but here are the last two, in two different places. There were logs before those chat sessions show, and I had cleared them. No new logs have appeared. https://mediafiles.botpress.cloud/9bbe247c-d7bb-49fb-9d9f-7ee946dcfb3a/webchat/bot.html

https://cdn.discordapp.com/attachments/1131394977231020183/1132048842313961604/image.png

https://cdn.discordapp.com/attachments/1131394977231020183/1132048842641133699/image.png

https://cdn.discordapp.com/attachments/1131394977231020183/1132048842964082729/image.png

r
@colossal-activity-12523 I think this is the bug you fixed onver the weekend?
c
@rich-battery-69172 i'm not sure if it's exactly the same thing, @rich-oxygen-43707 would you mind sending me your bot export so I can check it out?
r
Sure, where do I send it?
c
@rich-oxygen-43707 You can send it to me in private message ! we will improve this process soon 🙂
r
I guess I am past this. Cannot recreate it now. Maybe your fix fixed it, or maybe something I changed fixed it. But in any case, I am not seeing that problem right now. Thank you.
c
@rich-oxygen-43707 Ok so yeah it was the problem we fixed, i've explained a bit here: https://discord.com/channels/1108396290624213082/1132043512389574866/1133241177802547360