Sendgrid
# 🤝help
e
Hey everyone I'm new to botpress and javascript and I'm trying to call the sendgrid API to send an email. I tried the documentation to intigrade it with node.js and keep getting this error: Error executing action "inline-ins-8753940f65.js" in flow:Main:node:Email [Error, Check dependency list! Synchronous require cannot resolve module '@sendgrid/mail'. This is the first mention of this module!] Does anyone know how to fix this? Thank you
15 Views