https://discord.gg/botpress logo
#šŸ’»developers
Title
# šŸ’»developers
b

brave-monkey-65013

02/15/2024, 4:46 PM
Hi guys, can someone please explain me why if you make in Single Choise, Raw input setting, the button stop to work and it is only react to a user message
c

crooked-van-25152

02/15/2024, 5:29 PM
Hey @brave-monkey-65013 what do you mean by the button stops working? The conversation just stops?
Did you make sure you add a question in the mandatory field?
b

brave-monkey-65013

02/15/2024, 5:42 PM
Hi, the situation is next. In my Single choise card are 4 options and they are working, i changed a setting in single choise to the raw input because i need it for the bot answering questions that user provide besides those 4 options. In my situation if i asks about something with normal question, bot reply this with this single choise card
Idk how, but now it is working as it should work but i want to know for the future what should I do to fix it
Can you please also help me with the Zendesk integration?
I have this problem when I try to start HITL
c

crooked-van-25152

02/15/2024, 7:08 PM
Please start a different thread for Zendesk
It will help us stay organized.
So it's all working fine now, right?
b

brave-monkey-65013

02/15/2024, 7:11 PM
What do you mean and how can i do it?
Yes
c

crooked-van-25152

02/15/2024, 7:25 PM
I'd post in #1111009377525186570 regarding your Zendesk issue!
b

brave-monkey-65013

02/16/2024, 6:36 AM
Thank you for reply. What should I do next? Just wait? Or where can i check updates about my problem?
2 Views