I can't publish my bot
# 🤝help
m
I'm trying to publish my bot but it keeps giving this strange error, it doesn't show the reason, it just stays like this.

https://cdn.discordapp.com/attachments/1139201211363508314/1139201212114284544/image.png

https://cdn.discordapp.com/attachments/1139201211363508314/1139202657668563105/image.png

https://cdn.discordapp.com/attachments/1139201211363508314/1139202856830914590/image.png

c
Can you please sumbit a report and send the report ID in here?

https://cdn.discordapp.com/attachments/1139201211363508314/1139202981187825745/report_issue.gif

m
6cb51738-636c-44ed-9410-ca2410bd5147
@crooked-van-25152 done!
c
A few questions for you; - which browser are you publishing with? - Is this the first bot you're publishing?
m
opera gx And no, it's not the first bot and it's not the first time publishing this bot
c
Can you try publishing with Chrome?
m

https://cdn.discordapp.com/attachments/1139201211363508314/1139208062868135946/image.png

Same problem
c
The team will look into this one. Sorry about this. Someone should jump in to help!
c
Can you show the tab Response when you check the error? the message should be clearer
m

https://cdn.discordapp.com/attachments/1139201211363508314/1139241876050952213/image.png

@colossal-activity-12523 like this?
c
yeah, thanks !
m
Did you do something? it's working now 🎉

https://cdn.discordapp.com/attachments/1139201211363508314/1139245594993512469/image.png

c
Nope I didn't have the time to check. But will try to see what caused it and improve the error message
c
@microscopic-lizard-92513 All good now, right? I checked with the team and they said it should be working properly.
m
Yes, it's working fine.
c
Awesome then!
7 Views