Ai generated Answers only in English
# 🤝help
I specififcally told the Bot in the AI Task Instructions to give the output in German. It still only gives the Answers in English Can someone help me with the task instructions or another way to make the Bot give the output in German

this is the execute code for the language user.TranslatorAgent.language = 'short form for the language you want' example for English "en", Add it at the beginning or where you want to change the language. also the translator agent must be ON. It should work with the tranlslator agent without this, but with this code it's safer to not have problems
Thanks a lot!
How do I turn on my translator agent?
Hey @freezing-art-73495, simply go to yhe "agents" tab, click on "Translator agent" and click on the switch in the top right part!
Done! works perfectly