https://discord.gg/botpress logo
#🤝help
Bug in my studio-botpross
# 🤝help
c

clever-mechanic-35019

06/19/2023, 8:12 AM
Since yesterday i have some weird displays in my botpress studio. If i want to add a card, it doesn´t say add card. It says studio.flow.addCard. How can i deactivate or reset this error.
a

acceptable-kangaroo-64719

06/19/2023, 11:08 AM
That's interesting, @clever-mechanic-35019. If you log out and log back in, does it persist?
c

clever-mechanic-35019

06/19/2023, 11:10 AM
Yes still the case
a

acceptable-kangaroo-64719

06/19/2023, 11:11 AM
any errors in the browser console?
c

clever-mechanic-35019

06/19/2023, 11:29 AM
No
a

acceptable-kangaroo-64719

06/19/2023, 11:36 AM
Is it keeping you from adding cards to nodes at all?
c

clever-mechanic-35019

06/19/2023, 11:37 AM
I can cards but because i am not that deep into this stuff. Iam wondering if that might make some trouble. ALso the capture information looks really weird too.
"You activated the debugging language somehow. Open the Developer Tools, find the Application tab, and Local Storage item, now look for langdebug or something like this, and remove it or set it to false." Guilthermy sent me this. Don´t know how to deactivate the debugging languade.
a

acceptable-kangaroo-64719

06/19/2023, 11:39 AM
If you're using chrome, it's in the side menu here
thanks @early-train-33247 🙌
c

clever-mechanic-35019

06/19/2023, 11:46 AM
ok i got. How do i deactivate this thing now. Couln´t find any possibility.
Is a chrome extension maybe a reason for this thing?
a

acceptable-kangaroo-64719

06/19/2023, 12:03 PM
it might be. I'm out of ideas. @early-train-33247, got anything?
e

early-train-33247

06/19/2023, 12:10 PM
Deactivate what thing you mean? The red errors or the strange name for things?
c

clever-mechanic-35019

06/19/2023, 12:10 PM
Strange name for things
e

early-train-33247

06/19/2023, 12:11 PM
I gave you instructions yesterday
Here - You activated the debugging language somehow. Open the Developer Tools, find the Application tab, and Local Storage item, now look for langdebug or something like this, and remove it or set it to false.
The Application tab in on the top area of the dev tools
c

clever-mechanic-35019

06/19/2023, 12:15 PM
Got it thanks mate.
You are a blessing for this community
e

early-train-33247

06/19/2023, 12:32 PM
Glad I could help! Cheers 🥂
6 Views